Fuse freeze when I try to open v 0.x project and when creating new.

Hello there,

I am using Windows 10 Ent and latest fuse 1.1.1. Fuse freeze when I try to open any project (old projects from Fuse 0.x versions).
Its also freezing when I try to create new project. After selecting the folder and project name and when I click “create”, it freeze.
I have to kill it over task manager.
I did [uno clean] on all my projects. I also uninstalled Fuse and installed it again but that did not make any change.


Hi, could you please share with us the Fuse logs you can find on your system as described here?

If you prefer to do that privately, please use the following link to upload them to us: https://www.dropbox.com/request/ZgndLtJQm5eGzG9cicGK

Sometimes there’s also some additional useful information in the output from the Fuse process. Try opening it from a console window, like this:

%localappdata%\Fusetools\Fuse\App\Bin\Fuse.exe open C:\Users\knatten\Documents\Fuse\App3\App3.unoproj <full path to a .unoproj>

Then paste the output here.

Uldis wrote:

Hi, could you please share with us the Fuse logs you can find on your system as described here?

Hi Uldis,

You can find log files here: https://mega.nz/#!YXRhQIZS!EHFa7MhcYjh_wcx2r-IjYVrtaS-GqSPYCyZpvbTd8BM

@Anders, thanks for a info. I will keep this in mind.
I solved a problem. Rebooted machine and it worked. Well, I have find out that there can be other process or app running in the background and does not allow Fuse to start. I am using NodeJS and many other services in the background. Intel XDK etc.

One of them did not allow Fuse to run properly. I faced this problem before and I did not even start Fuse since than, but I did rebooted my PC since then. :).
There must be some conflict. I am not sure really. I will post it here if I find out.



Thanks for the update! If you face this issue again in the future, I’d be interested in seeing the output when you start the Fuse process from the command line. Maybe it can shed some light on what exactly the issue is.