black squares instead of images

Hello, every time when i try to preview my app on Android or I build the app and download it, images are not displayed. I have a black squares everywhere where image should be. I tried this on more devices, same everytime. Preview on Computer does work fine fine, without any problem. Also tried with some of your example projects. Same problem but there were not only black squares but sometimes insteadof images texts like : Loading, Connecting (displayed upside down), Starting project…, Fetching data from Computer.

Fuse Version : 0.25.0

System : Windows 10

Hi Martin,
Thanks for reporting! This is a known issue that has popped up from time to time, but we’ve never seen it show up as consistently as what you describe. Which devices did you test on?

On the bright side: **we now have an internal fix for this which we hope to get out very soon :slight_smile: **
We’ll let you know as soon as it has been released.

I have the same issue tested with multiple android devies, multiple projects both in preview mode and installed apk.

Some photos:

A fix would be great, i have just a few days till deadline :confused:

Keep an eye out for 0.25.1, the fix should be in there.

That’s nice to hear! Definitely looking for an update, since i wasn’t able to export any of my apps :).

Happy to see that you guys are really working on things to happen.

Hi Martin,
You can now download 0.25.1 here and see whether it fixes your issues!

Wow guy that was fast :smiley: thank you

We aim to please! I hope this helps you make your deadline. :slight_smile: