Sublime Text 3 Error

The setup Guide’s telling that the plugin is installed. But, whenever I select the .ux file in Sublime,it show this error.

Have you tried restarting your computer, as the error message suggests?


It looks like Fuse could be missing from your PATH environment variable. The installer is supposed to set it, but something might have failed.

What does echo %PATH% look like? Does it contain

C:\Users\<your user name>\AppData\Local\Fusetools\Fuse\App\Bin?

If not, please try to add it manually.

Please tell, How?

This article seems to explain it pretty well for various versions of Windows:

You need to add C:\Users\<your user name>\AppData\Local\Fusetools\Fuse\App\Bin to the end of the PATH variable.

If it still doesn’t work after this, please open a command prompt, type echo %PATH%, and paste the results here.

It worked once then again the error comes. Your cmd results are in the next post.


If your folder path has spaces in it, I believe you’ll have to wrap it in quotes, like this:

"C:\Users\DEEPAK KUMAR\AppData\Local\Fusetools\Fuse\App\Bin"