Error loading: Packages/Fuse/UX.tmLanguage

Just installed Fuse, when I selected Open in Sublime Text3 I have this error window sayin “Error loading Packages/Fuse/UX.tmLanguage” and .ux file isn’t colored as in your example. Looks like Fuse plugin is not installed and inside Sublime Text2 (64 bit) packages folder that file doesn’t exist. How can I fix it? Running on Windows 10 and reinstalling didn’t solve.

Hi, you mention both ST3 and ST2, I assume that’s not intentional? We only support ST3.

If you are running ST3, the easiest way to fix your problem is to go to %APPDATA%\Sublime Text 3\Installed Packages, and delete the two Fuse* files. Then open the Fuse Dashboard, and re-run the setup guide.

Hi Andres, Yes, I was talking about ST3. Regarding the issue: I have removed both ST3 and Fuse, reinstalled ST3 (64 bit) and then Fuse again, when i open the desktop app and i run the setup guide i see the Fuse plug-in check red for a fraction of a second and then it turns green (this happens all the time) but if i go to %APPDATA\Sublime Text 3\ i don’t see any Installed Packages folder. If i go into cache folder is see the various languages folder but Fuse is not present. If i open a project, it works but I don’t get intellisense, plug-in is not loaded.

Do you have other ideas?

Guys, any other ideas on this? w/o intellisense typing is quite hard… :frowning:


Sorry for late response. Could you please try to run fuse install sublime-plugin from CMD.

If that doesn’t work, try to install fuse through Package Control. There should be a package called Fuse on Package Control.

And lastly if that doesn’t work, put inside %appdata%\Sublime Text 3\Installed Packages and rename it to Fuse.sublime-package.

I hope it works out for you, if not please tell us!

Hi Emil, The last option finally solved the issue, i can now see colored tags while editing .ux files.