Fuse won't open Emulator

Good Morning.

I’ve been attempting to use webView to add a link to the program to set up a Store App for an existing Website, but for some reason the Emulator won’t work. I have the App installed on my device, but it won’t accept the IP Address or the Code to be scanned in Fuse, for some strange reason. I have the latest version of Fuse and I’m running Windows 10 on my Laptop and Android on my BlackBerry PRIV (not sure what version, but it should also be the latest).

Is there something I’m doing wrong or something that’s missing? I haven’t even started the App script because I can’t get the Emulator to work for me at all. The window in Fuse is always blank and the Device Tab isn’t helping me much.

Thank You in advance.


Your computer and phone must be on the same network to test app on phone. Also if you want to use Preview app, you should be on the same wifi.

About Fuse blank screen - is it just a white screen? Is there are any logs in Fuse Studio? Can you see Building..., when the project is launched in Fuse Studio?

Yeah, it’s a white screen with nothing in it.

I did switch my device to my Wi-Fi, but I’m still not getting anywhere at all. Not only did I type in the IP Address that’s featured in Fuse Studio, but also looked on my Computer–neither would work. I even saw the YouTube video to see if how it works and if I did anything wrong, but still no results. I’ll try again and if I’m still not getting the Emulator to appear I’ll comment again here.

Ok, I tried it this Morning, and it scanned the code with no problem. Thanks for your assistance.

After I switched from Cellular Data to Wi-Fi (battery kept draining quickly and taking forever to charge) a Week or 2 ago, I didn’t open Fuse back up until now. This is exactly the results I was looking for.