Cannot preview Projects on Windows 8

Hello everyone,

I’m looking to develop an app and I just downloaded Fuse v.0.21.0 on Windows 8 and I cannot compile as I used to before upgrading (I don’t know what was the previous version)

Here’s an image of the error:

What could be a solution? Thanks in advance

Hi, does this still happen if you try again now? This kind of problem tends to be temporary.

@Anders Schau Knatten, yes 28 days later the problem persists. I’ve been working on someone else’s laptop, I do really want to work on mine for obvious reasons, I hope it can get fixed, thank you

Hi there, have you tried doing a full uninstall/reinstall of Fuse? We’re really not sure what might be going wrong here; there’s very little information available. Can you provide us with any additional info that could help us track down the issue?

I am getting the same error on windows 10 64 bit,using final version of fuse,I did a clean install, run it as administrator, even changed the graphic card in nvidia panel and anything I could think of, still no chance !

According to the following log the faulty library is : igd10umd32.dll which is for intel graphic card I suppose, I don’t get why it happens as I set nvidia as fuse graphic engine and still get the same error, even in fuse console while compiling I see nvidia name…

Here is windows log:
Faulting application name: Fuse.exe, version:, time stamp: 0x57ab1a37
Faulting module name: igd10umd32.dll, version:, time stamp: 0x55653fff
Exception code: 0xc0000005
Fault offset: 0x0026c427
Faulting process id: 0x1140
Faulting application start time: 0x01d1faa9946188cf
Faulting application path: C:\Program Files (x86)\Fuse\Fuse.exe
Faulting module path: C:\Windows\system32\igd10umd32.dll
Report Id: 65c0c1c8-3dd3-43ce-81ae-e7873e94b292
Faulting package full name:
Faulting package-relative application ID:

It does appear that Windows uses the Intel card instead, which has notoriously bad OpenGL drivers. If you used some “application specific setting” for which GPU to use, it might not help specifying fuse.exe since the preview window spins up as its own process.

I’d try to set “Always use discrete graphics / NVIDIA GPU” in your Windows settings and see if that helps.

I did that, but still no chance, on the ther hand fuse shows it is using NVIDIA:
here is the screen capture a moment before the error occurs:

Well I kinda solved this problem!, not an optimal solution but well, it works.
I just entered laptop bios and changed the graphic mode from “switchable” to “discrete” and now fuse works in local mode.

Interesting, glad you were able to resolve the issue. Let us know if it somehow creeps up again!