Unable to install in Windows 10 - 64x

- this is the screenshot of error while installation

The log file is this:

How can I use the tool in my windows 10 machine?

Hi, try to run the installer with administrator rights.

faced the same issue with administrator. thanks.

yeah, it’s not working with administrator as well. I also tried to do with 2-3 previous versions, but same result

Can you please try to delete C:\Users\Amsn\AppData\Local\Fusetools\Fuse\App and try the fuse installer again?

Still doesn’t work.

What happens if you logout and in again, or by restarting your computer?

On restarting, fuse setup opens in the startup failing afterward same like before. Tried by removing all files and folders and then restarting also. The problem only is that “Releases” folder is not available in the “~/AppData/Local/Fusetools/Fuse/App/packages/” location.
is it working for other windows users?
I tried to install a copy of atom after Fuse installation failed, and on clicking “AtomSetup-x64.exe”, fuse installer opens up. So, I needed to remove all Fuse folders in order to proceed with Atom setup.

Hi Fuse team, any updates on this? please assist.

Can you please try to uninstall Fuse from the control panel, and then make sure ~/AppData/Local/Fusetools/Fuse/App is empty before trying the installer again.

It’s not working… Is it possible to get the contents of this folder explicitly to atleast check the installation?
According to the log, this is the only thing creating problem which is not found.

Hmm, it’s an expected log entry the first time the installation is done. What else is logged this time?

This is the new log, I cleaned the ~/Fusetools/Fuse/App folder. And tried to install the latest 35.0 version of the app. Cannot uninstall from Control panel as it is not installed and there is not entry.

I see, can you please try to delete %localappdata%\SquirrelTemp and run the installer again?

I removed everything that was possible to remove. The files/registry entries. And the folder you mentioned. And ends up the same way. I was just wondering, is this issue only happening to me? If yes, then what can be done to perform setup from the scratch?
Check the new logs please.

Hmm, I’m starting to feel that this is an anti-virus issue. Do you have anti-virus software installed and running?

Also, the installer works for most people, as far as we know.

Actually yes… that never striked me. It was an antivirus issue. I am using McAfee btw. Thanks for bearing me for so long :smiley:

Good that it worked out in the end :slight_smile: and thanks for providing information, even when I was wild guessing.