The installation of Fuse Tools has stopped at a certain point

I am attempting to install the latest beta version of Fuse Tools on my Macbook Pro, but the installation has stopped at “Running Package Scripts” and it has not progressed for over an hour.

I am not sure why it is doing this, and I would rather not force quit the installation as it might leave some corrupted files around.

Thanks, Andrew!


Nevermind, I hardrestarted my computer, ran Disk First Aid, Removed all the files originally installed, and Reinstalled it and it worked. This is resolved.


That’s not good! But nice to hear you sorted it out in the end. We’re by the way currently working on a new and improved installer.

Unfortunately, I have the same problem trying to install 0.35 on macOS, I’m stuck.

I’m trying fuse tools as a replacement to React Native, this is not a good start :wink:

I’m still going to try it, I like Fuse Tools on paper and so optimistic about the project, could you please help me with this? Thanks!

Ok, what worked for me was to kill the 0.35 installation, install 0.34 and then install 0.35 :confused:

It works, so now starts the fun of learning fuse!