Cannot install on Mac running 10.12.4

I have tried to install fusetools on two different Macs that I own and in both cases the installer hangs and crashes near the middle _(closer to towards the end)_of the scripts routines.

I try to reboot and the system tells me it’s in the middle of an install and cannot reboot. (but of course). So I’m stuck… I wait more time… still nothing.

I’ve patiently waited, but 30 minutes seems a bit long for scripts to run. So I force a shutdown. I’ve tried this twice on one machine and once on another… so I’m starting to believe I might not be able to give fuse a try.

I really want to try Fuse but so far cannot.

Running Sierra on Mac Mini and MacBook Pro retina.


Model Name: Mac mini
Model Identifier: Macmini6,2
Processor Name: Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB
Boot ROM Version: MM61.0106.B12
SMC Version (system): 2.8f1

OK, I FINALLY got it to install… here is what I had to do:

Quit the following apps running in the top dock (top panel)

  1. Photosync
  2. iPassword
  3. Dropbox
  4. Google Drive
  5. iTeleport Connect
  6. Memory Monitor
  7. Paste
  8. deepClock

ONE of the those apps is preventing Fuse from installing. I don’t know which one… but when I quit ALL of them and had a ‘blank’ machine, the install worked just fine.

You guys might want to take a look at that and see why those apps prevent fusetools from installing.