New project preview: slider and toggle button only update after clicking menu item

Hi! This is my first time running Fuse (0.5.3373).

When I try previewing a new project (“fuse preview” command), the slider and toggle button don’t move until I’ve clicked Fuse/Device/Advanced on the menu.

I’m on Windows 10.

Thanks for reporting this.

This is not happening on other Win10 machines we test on, so it would be nice with some more system info like hardware, exact OS version etc.

I solved the problem: I was using a high contrast theme. Once I reverted to the regular one, things worked smoothly.

Probably not a bug that’s going to affect anyone but me. (Man I wish Windows would keep the classic theme from 7).

“What seems to be happening, is that when you use one of the high contrast themes, it shuts off the DWM (desktop window manager) that the regular themes use. When DWM is off, windows running OpenGL are not be rendered to the desktop.”

From this thread:

Thanks for letting us know :slight_smile: Making a ticket for this to be fixed at some point.