Live Preview not working on Local and Android

I have been watching fuse examples for a long time and the animations and UI shown are really intriguing. I have an idea that I want to create an app of and today is my first day working on fuse. But as I was following the hikr tutorial, when writing the text “tricky trails”, the live preview didn’t work. I tried running the live preview on android too but still the same problem - A white screen with nothing on it. I tried exporting the app on android device and then the code compiled fine on the phone. The text “tricky trails” shows on the phone. But still the live preview doesn’t work on local and android. I asked about this problem on slack community and Uldis advised me to run the command uno build -tdotnet -r and see if it works. The pop up window shows app and it’s working fine there. Can anybody help me with this problem? The live preview doesn’t work.

My Hardware config:

  • Intel i5 cpu 2.3 ghz
  • 4gb ram
  • GPU: Intel hd graphics 800mb
  • dell n4110

My Software Config:

  • Windows 10 pro 64 bit (10.0 build 14393)
  • Fuse version 1.1.0 (build 13808)
  • Android NDK latest downloaded by fuse install android today
  • Ant and JDK downloaded by fuse install android today

Hi Sajesh,

could you please try temporarily disabling an antivirus if you have one, and windows firewall, and try running local preview again?