Installation error

Hi, I have got more problem with release 0.29 and tried to reinstall release and got an error during installation. I have a laptop Lenovo I7 with Window 7. I joined the fuseinstaller.log


Here is more details about the problem…

I installed it on my Windows 10 Lenovo laptop (i5 with 8 processors and 8GB mem) and work like a charme.

After a reboot of my laptop, FUSE link disappeared. FUSE update link was there but the link doesn’t work fine. ! Here is the folder;
When I run FUSE.exe, Firsteval, The application is starting, I load an example and 2 Sublime windows of the same example is opening and I’ve got and an error. file

If I reinstall FUSE, It’s restart to work like a charme until next reboot of my machine…
Thank’s to help…

note: I’ve got exactly the same problem on my office Windows 7 Desktop.

I thought I was the only one

i will be so glad if this issue could be resolved on time. It has really tampered with my team and I learning Fuse plans

Some news about my problem, I installed the latest 0.30 release and still have the same problem. I verified some things about the problem.

After new installation, the software work like a charm but after a reboot of my laptop, the ‘Bin’ folder disappeared from fuse folder
Here is a screen capture after installation;

Here is a screen capture after reboot;

Mr. JohnWell, this is a different issue from yours.

Jean, do you have any antivirus installed?

Hi Anders,

I think I finally found my problem.

  • I deinstalled all the related Fuse program
  • I empty the Fuse forder
  • I disconnected my Internet connection
  • I deactivated my antivirus (EsetNod32)
  • I installed Fuse 0.30

And now, everything is working fine even I reboot my computer.

Thanks for helping debugging this Jean! I’ve contacted Eset now, to see if their scanner has a false positive for Fuse.