Error in sublime: Fuse could not be found

Hi guys, I’m on windows 7, with sublime 64bit (build 3083). I just installed Fuse, followed the installation manual downloaded and installed sublime then the plugins. Went ahead to create my first project. Opened sublime and i get this error right away:

"Fuse could not be found. Attempted to run from: ‘fuse’ Please verify installation.

I’ve tried to delete plugins and reinstall fuse without success.

Looks like a plain good old reboot solved that issue!

Hi Jørgen, glad to see it finally worked! This should of course not have been a problem in the first place, we’ll investigate.

i have been trying to set up the fuse on a new system, am getting this error message:

Attempted to run from: ‘fuse’
Please verify your Fuse installation. If this is the first time you are running Fuse, please try to restart your computer

I have restarted please what should please I do

Do you get any more output than that? Could you please try to uninstall Fuse and install it over?

Thanks for the reply, i just uninstalled Fuse and installed it again. there is still no output

What happens if you run fuse in a command line?

Can you please zip up your Fuse logs, and send them to us?

Which OS version and Fuse version are you on?

i have sent the fuse log to your dropbox as you requested. running fuse on the command prompt brought no reply at all

No reply at all? Not even an error message? That is very strange.

I think the issue here is that the Fuse installer failed to update your PATH.

Try adding <user directory>\AppData\Local\Fusetools\Fuse\App\Bin to PATH, where <user directory> is typically C:\Users\<your username>. On my computer, I for instance have C:\Users\knatten\AppData\Local\Fusetools\Fuse\App\Bin.

Mine is C:\Users\user\AppData\Local\Fusetools\Fuse\App\Bin
Though I have renamed the laptop. Yet that is still the username am seeing

What exactly happens when you type fuse --version at the command line? Please include the full output.

Thanks for your reply, below is the output I get when I run the fuse --version:

C:\Users\user\Documents\Fuse\now>fuse --version
Fuse version 0.29.0 <build 8396>
Copyright 2016 Fusetools


Ok, so Fuse works from the command line, just not from Sublime Text. That’s very strange.

Can you please do the following in Sublime Text:

Click Preferences -> Package Settings -> Fuse -> Settings (User)

Then copy the contents of that file here

This was the reply I got when I ran it on sublime text

I noticed something else In the setup guide, Fuse Plugin for sublime Text3 keeps giving me the red warning sign. After I click the install button and click done, it gives me the red warning sign again for me to install it again

I just upgraded to v0.30.0 but am still having the same issue. I have even unistalled and reinstalled sublime text3

I just installed Atom as well and Fuse Plugin for Fuse wrote some codes and tried to preview. I got the exact same result as sublime Text

Fuse 0.30.0 (build 8529)

Build started: FullCompile

(2.6 s)
Compiling syntax tree
(2.2 s)

Generating code and data
(10.5 s)

Build completed in 15.27 seconds

Build ended


GL_VENDOR: Microsoft Corporation


Yet there was no output. Am really confused

Same here. Sublime gives “Fuse could not be found. Attempted to run from: ‘fuse’. Please verify your Fuse installation. If this is the first time you are running Fuse, please try to restart your computer” error and there’s no output on preview.
Fuse is 0.30.0 (build 8529), Windows 7

I also tried solutions on FAQ. Fuse version showing on cmd but still nothing

Mr. JohnWell: The issue you’re seeing with Atom is another than you’re seeing in Sublime. In the Atom case, you’re actually seeing output from Fuse, which means it is able to find Fuse just fine. Here, the issue is that your graphics card is giving you a really old version of OpenGL. Could you please try to upgrade your graphics card drivers?

deluwojeti, could you please zip and upload your logs to Please see for the location of your logs.

Anders Schau Knatten, already uploaded

Have you tried re-starting Sublime, or rebooting your computer? It could be that Sublime Text has the wrong PATH set.