Doesn't detect the iOS device to Fuse

I have tried to run the iOS application in a iPhone. I have turned off all the system firewalls for the fuse and have connected the iPhone via a USB Cable. But still the iPhone doesn’t got detected in Monitor. Or How shall I run the application in iPhone?

Hi there,

Have you exported the app through Xcode and deployed it to your phone that way? Devices connect via WIFI, not cable though. See this guide for details:

Let me know if that doesn’t solve your problem :slight_smile:

Hey Thanks, I haven’t check the either way you said now. Do I have to export the app through Xcode and deploy it in the iPhone everytime I make a change?.

And also the iOS device and the machine are being connected in the same network.

You only have to export the app through Xcode on first run. After that, your changes are reflected in the preview app in real-time (unless you change the underlying Uno code, in that case you might have to deploy again, depending on the nature of the change).

Just to be clear: you’ve followed the guide, and your computer and iOS device is on the same WIFI without any firewall between them and you still can’t get it to work? What does Xcode say? Does the app deploy to the phone at all?

I have checked it. During the first time run, I have to export the app through Xcode. Then on the changes got reflected in the devices automagically. Thank you. :slight_smile: