Can not open Fuse

Hey all,

since today I am not longer able to open Fuse. Yesterday it was running smoothly and I tried to preview on iOS. Due to an error I closed Fuse and since then I can’t open it anymore. I already reinstalled it multiple times with reboot and without, but with no success. Every time I want to start it, after 1 or 2 minutes it says “Fuse does not respond”. They tray application by the way is running with no problems.

It also doesn’t work when I try to open the preview with fuse preview inside the Fuse Project. It just stucks here

MacBook-Pro:Test user$ fuse preview
Fuse 1.0.0 (build 13426)

Do you maybe have some suggestions to make it work again ?

My machine:

  • Fuse version 1.0.0 (build 13426)
  • macOS Sierra 10.12.4
  • MacBook Pro Late 2013
  • 2.5 GHz Inte Core i5
  • 8GB DDR3
  • Intel Iris 1536mb

Thanks in advance :slight_smile:

This is a long shot, but maybe something has been corrupted in your Fuse installation or user data?

Can you please first try to uninstall and re-install Fuse?

If that doesn’t help, please try to go to the following folder: %localappdata%\Fusetools\Fuse and delete the files account, designer-config.json and profileData.json.

I re-installed it multiple times already, so this did not the trick.

But deleting the files made it work again :slight_smile: I think the problem was that, I deleted the project folder and Fuse tried to reopen it (based on some config ? ) at start but couldn’t find it.

Thank you very much for your response and the help.

Glad to hear it helped! This shouldn’t have happened though, so I’ve filed an issue to investigate it further.

If you need some further details about my system or how the issue occurred, just let me know.