Permission Request

Does anyone know how to get Fuse stop incessantly requesting network permissions on Mac El Capitain (10.11.3) ?

Hi, thanks for the feedback… :slight_smile:

This is a known problem, which we have an open ticket for.

You can get around this by disabling the firewall in the OS X “Security & Privacy” settings, but I would advise against this on networks that don’t have a good firewall or would be considered insecure.

I’m sorry I don’t have a better answer yet. Hopefully we’ll fix this soon as I agree this is quite annoying.