I've got an error while building the example project downloaded from the offical website


Could anyone tell me how did it happened and how to fix it?thank you!

Hi, it looks like you’re having network issues. Could you please try to open those urls in a browser and see if you get a more detailed error message?

It was happened when I update to the latest version.I just update the software to the lastet version on my notebook a moment ago,the same error appeared and it goes well when the softeware in the old version.The probelem I mentioned above was happened in my desktop computer.Is there anything wrong with your latest versio? BTW,i’m from china.

Did you try opening those urls in a browser to see if you get a more detailed error message? It could be that our content delivery network is being blocked by the Firewall of China.

Yeah…I found that i can’t connect those urls without VPN.Using VPN,I can download 2 zip files by opening those urls,what should I do then?thank you for your help.

Can you try Fuse again while using the VPN?

the same error…


It looks like our downloader failed to clean up some locks. Can you please try to reboot your computer and try again?