E0100: Package Fuse.Preview.Core was not found

Hi, Fuse looks really cool, but since I downloaded it yesterday, I can’t open any project (new, example or downloaded). When I open the file, I get this error in the log panel :

(unknown): E0100: Package Fuse.Preview.Core was not found
(unknown): E0100: Package Outracks.Simulator.Common.Uno was not found

Could someone help me?

More information:

  • Version: 1.6.0
  • OS: Windows (10)

Many thanks

Welcome, Syméon!

Which file did you try to open? Try to run these commands in terminal fuse build, fuse build -tdotnet -r or fuse build -tnative -r.

Thanks for the answer!

The files I tried to open are the example file, a new blank file and the custom slider example which I downloaded on the website.

I tried to run the commands you gave me and the results are:

  • fuse build: build completed
  • fuse build -tdotnet -r: build completed with opening of the app in a new window
  • fuse build -tnative -r: build failed

However, I think you may have misunderstood my problem: I can’t open any file, when I open one, the middle panel says “Building project…” and I have a red ribbon at the bottom saying “Rebuild is required for changes to take effect”.

I hope this helped you,

Thanks for your reply

It helped, to some extent.

The fact that fuse build -tdotnet -r worked means that the building of projects works just fine. So the problem is most likely with Fuse Studio itself.

Could you try uninstalling and reinstalling Fuse, and restarting your computer?

Is there anything special about your computer / OS? Perhaps you could also look into turning off some Antivirus software you may have, a local firewall or accessibility software.


I uninstalled, reinstalled and restarted my PC and now it works great, thanks a lot for your help! I look forward to making good use of Fuse :slight_smile: