Image Path

Something goes wrong with the path of the image! I don’t know from where this / came! How can I solve that ?

Also there are some images not work in IOS preview but it works in local preview


Did you remember to include Assets/*.png:Bundle in your .unoproj ?

I don’t know how can I add it ? in which part and what is the format ?


Is that correct?

You need a comma between.

"Includes": [

Two Problems with image path?

1- when I used this code

function showcardFA() { cardFA.value = “Assets/FAtahadak”+Math.floor(Math.random() *10)+".png";};

there is extra slash came in the beginning of the path when I run the app and this error appears


2- In IOS preview the images not appear but it works in local preview


Thank you it works now , but how about the second one

the images not apeared in IOS previewfile

Alexa: it is a bit unclear to me whether your issue was resolved or not. if not, can you please describe the problem that remains?

I do have tow issues related to image path one of them is resolved. The one that not resolved yet, it is when I pressed the button to have an image it is appeared on local preview but it did not works on the IOS preview (on my Iphone) and this error showed on my Iphone


and here is the Fuse monitor

Thank you for usual support.

Are you pointing to a file on your desktop? Unless the file is declared as :Bundle in your .unoproj, device preview won’t find it.

The app code files and the file that I want to open in my desktop and still I’m not able to open it … Also the file “Assets” is declared as :Bundle in my .unoproj.


Can you please zip up your entire project and upload it to Then it will be easier for us to tell you exactly what’s wrong. Files uploaded to that url can only be read by the Fuse team.