'fuse install android' hangs, Windows 10, Fuse v0.9.3 (build 5207)


I have installed Fuse v0.9.3_5207 on Windows 10. It works well with my Sublime Text 3. But when I do fuse install android under a cmd, it seems stucked forever after showing: # Starting JDK installer.

Some information:

  1. I’ve tried with a cmd with administrator permission and got the same result.
  2. Re-installed fuse does not help either.
  3. I’ve installed JDK 1.7 and Android SDK, NDK already.

Hey, are you running with a custom CMD, like cygwin bash?

There have lately been reported hangs on Windows. The issue is being investigated though. In the meanwhile edit or create this one %PROGRAMDATA%\Uno\SDKs\.sdkconfig and fill it with following data:


Replace the brackets with correct paths.


I am not using any custom CMDs, just a standard Windows cmd. I created %PROGRAMDATA%\Uno\SDKs.sdkconfig with tools paths filled in and it seems work well for now. I also tried fuse install android again after %PROGRAMDATA%\Uno\SDKs.sdkconfig is created, and the android installation looks normal now. Just for a check, I removed %PROGRAMDATA%\Uno\SDKs.sdkconfig and run fuse install android again, it works without hanging.

So, still no clue about why the installation stocked last week.

Thanks for your support!