fuse install android failed.

Good that it worked out! :slight_smile: However I’m sad to say, that we’ll probably not have a fix in the next release, since we really don’t have a workaround for the issue at this point, but I’ll keep you up to date.

The fix that I’m talking is about the “failed to install platform tools”, when this problem was solved I think that I’ll be able to fuse install android using the new version.

Anyway, thanks for attention until now :slight_smile:

hey mr Amil
I can problem install android as picture, please help me,.

so don’t preview android, Mr Amil.

Hi Fajar,

does it help if you just create an empty repositories.cfg file where it’s expected and then run fuse install android again?

That’s just warnings, and should not matter. From what I’m seeing the installation finished successfully, so you should be able to export to your android phone now :slight_smile:

Also next time, please create your own thread, instead of bumping up a “dead” thread.


Okey Mr Emil, one again problem on above picture, please help me.

Thank You Mr Emil and Mr Uldis