Fuse 1.8.2 is out!


#1

This is a bug fix release with the following fix:

  • Uno.Net.Http: Fixed a crash-bug when reading AbsoluteUri on custom URI-types

Download and read the full change log here


#2

Error build project … uno clean completed

Configuring
Installing FuseJS.Transpiler 1.8.1
Error reifying file: “D:\Dropbox\Projects\Fuse\Project\Code\js\About.js”: Installing FuseJS.Transpiler 1.8.1
WARNING: Failed to install package, retrying: Unable to connect to the remote server
WARNING: Failed to install package, retrying: Unable to connect to the remote server
WARNING: Failed to install package, retrying: Unable to connect to the remote server
WARNING: Failed to install package, retrying: Unable to connect to the remote server

The problem is observed from Russia due to the blocking of the ip addresses of Amazon and Google (Because of the Telegram). The problem is solved through VPN.