Error when previewing on android

Hello everyone. I am getting an error whenever I try to preview my app on my android device. It says “make.exe was not found in “C:\Users\ThisUser\AppData\Local\Android\sdk\ndkbundel”\prebuilt\windows**”
I tried running ‘fuse install android’ from the terminal and it showed that all the components are already installed. Any help is appreciated.

Hi, how does the C:\Users\ThisUser\AppData\Local\Android\sdk\ndkbundel directory structure look like (tip: take a screenshot of the File Explorer)?


Thanks @Emil. This is what it looks like.

Do your username contain any Unicode characters or spaces?

None at all. Here is a screenshot of how the error looks like file

Okey, could you post what’s inside RELEASE.txt located here C:\Users\ThisUser\AppData\Local\Android\sdk\ndkbundel?

This is what is written inside .

“r10e” (Without quotes).

Hi, could you upload the output of running uno config from CMD, to
(Eg. uno config > log.txt)

Hello @Emil. Thanks for the support. I deleted the entire ndk-bundle folder and ran ‘fuse install android’ again and after re-downloading all neccessary files, I can now preview on an android. But I am having issues previewing an app I made. The Hikr example worked well on my device. But my own app isnt working. Can you help me please?

Hi, good that it worked out :slight_smile:

I may help you if you provide more info :slight_smile:

Thanks @Emil. When I try previewing or even building, it shows “Unfortunately MyApp has stopped working” on the device. Can I send you the build log as a snippet on slack?

Can you instead upload the build log to:

Ok. Thanks

I have uploaded the build log and the project files. Thanks @Emil

Thank you :slight_smile: Which phone do you have?

I am using ASUS Tablet. ASUS K00Z ME175CG

I see, currently we are not supporting or planning to support Intel based devices, as some of the ASUS tablets are :confused:

That being said, Hikr app worked. So based on the logs you sent, I’m starting to think it’s related to the custom font that you are using. Could you please try to remove the Font tag in MainView.ux and the usage of those fonts?