Data type not found : MapView

I get this error :


When i try this


I run with the newest version 0.24 and my old projects works :slight_smile:

Did you remember to add a package reference to Fuse.Maps in your unoproj?

God damn… Thanks Kristian … long live stupidity :slight_smile:

Its not your fault at all. I see the documentation is a bit unclear on this point. Will make sure that gets fixed.

Glad it worked out :slight_smile:

Super! Now the only thing which missing in the MapView is the ability to set custom markers … I hope you’re working on it! :slight_smile:

Hello and sorry for the noob question but I seem to get the same error and my .unoproj is like this. Is there anything wrong with it? Im following the Documentation. Thanks in advance

  "Packages": [
  "Includes": [
  "Android": {
   "Geo": {
        "ApiKey": "ApiKey"

Hi John,

If you’re still having this issue, can you please zip and upload your project to Then we can have a look at it. Please remember to uno clean before you zip the project.