Build fails regularly and then I have to reinstall (daily)

I’m new to Fuse so I have tons of questions but the most basic involves just getting the app to preview.

Every time I walk away from the computer for more than a few hours (even without quitting Fuse), I suddenly can’t build a project that was fine before. I get missing file errors of a wide variety, but it seems there’s some basic incompatibility.

I’m on a 2013 MacBook Pro running 10.11.6 on Intel Core i7 and using Fuse 0.30.0.

![file]( PM.png)

Can you please try to reproduce this from a command line? Then it’s easier to get the full output. If you’re not familiar with how to do that, you can read more about it here:

Thanks Anders! Here’s the output from command line:

Quiz001.ux(14): E8001: Data type not found: Target
/Users/Kevin/CreativeCloudFiles/whodo/Prototypes/Fuse/whodo_v01/Quiz001.ux(14,1): Error E8001: Data type not found: Target
whodo_v01.unoproj: E0000: Object reference not set to an instance of an object
/Users/Kevin/CreativeCloudFiles/whodo/Prototypes/Fuse/whodo_v01/whodo_v01.unoproj(1,1): Error E0000: Object reference not set to an instance of an object

Build completed in 3.53 seconds
    2 errors
Build ended
fuse: Failed to compile project

Right, and that happens only after you’ve been away from the computer for a few hours? The project builds fine, then you walk away, come back, and then you get that error?

Is it always the same error?

Do you have to reinstall to make it build again, or have you tried for instance uno clean and fuse kill-all?

What does Quiz001.ux look like?

Does it only happen to that project?

Yeah, if I’m happily working on my project and it’s building a preview just fine and then I pick up my laptop a few hours later or the next day, I won’t be able to build again without a re-install.

The errors have varied but usually involve saying some file is missing. These latest errors are persisting after re-install so there may be a different problem this time.

I do uno clean after every install. I haven’t used fuse kill-all.

This is my first project and I’ve barely scratched the surface.

Here’s the offending Quiz001.ux file plus my MainView.ux file that references it.

Can you please zip and upload your entire project to

Have you experienced this with any other project, such as an example project generated by fuse create example MyExample?