Preview Local : Cannot connect to the proxy

Can anybody help me to understand why the local preview can’t start ? It cannot connect to local proxy (Attempted to read past the end of stream)

Thanks !! Max

Hi Massimiliano, are you on Windows or OS X? Do you have any firewalls that might be blocking that port? Are you able to ping

Hello Anders It’s on Windows 7. Yes I can ping the address. The firewall is disabled

Ok, can you please try to right click the Fuse tray icon and choose “Exit”? That will make Fuse restart the next time you try preview, which could help if Fuse has worked itself into a wonky state.

If that doesn’t work either, can you please open a terminal and try telnet 12124? If Fuse is working properly you should just get a blinking cursor, and when you press enter you get back to the command line. If however you get any error message, please paste it here.

Exited and restarted. Telnet is ok, I get blinking cursor. Pressing enter I get back to the cmd.

I tried different examples…same result

Ok, next step is to try to log out and in again in Windows. Can you please try that and let us know? If that doesn’t help either, please try to restart your machine.

it’s ok now… Fuse (at least on my pc) needs to be run as administrator :slight_smile: Thanks a lot Max

That is really strange, Fuse does not normally require administrator privileges to run. I’m not sure how to go on debugging this issue though. If you’re happy running it as administrator, we could just leave it at that, otherwise let us know and we can try investigating it some more.