Fuse Preview App not connecting

Fuse 1.5.0 - iOS


Preview app on Windows

Scan QR code

iOS Preview displays:

Error: Connection refused. Make sure the IP address is correct and try again.

I’m connecting to the same network and I even disabled the iPhone Data and let the iPhone use only the Wi-fi. I also did an uninstall for Fuse to make sure everything is wrapped up clean still the same message. I tired it on Android phone still the same connection refused message.

What could be the problem?

Have you tried resetting your Modem, or perhaps trying another open Network or calling your ISP? I would say to maybe reset Network Settings, but this seems to be happening on both iOS and Android devices.

Yes I also tried all that nothing changes !!

It’s good that you’re on the same WiFi, so let’s look at other potential issues: do you have a firewall enabled (both Windows and macOS has options for this, often on by default), or perhaps a 3rd party “network protection” software, like Little Snitch? By the looks of it, if the devices are on the same network, something on that network is stopping them from communicating. Most likely, that’s something on your computer or a network configuration.

Solved !
It was the Router is restricting the proxy server and Enable Intra-WLAN User Isolation I disables it and Allow DHCP Snooping Trusted Port

All is working now thanks for the attention Bent Stamnes