Export for Android - Fails on SDK Licenses


This is my first time building an app with Fuse and sp also my first time trying to export to Adnroid, so not sure if I’m doing anything incorrectly.
But I have followed all instructions and forum posts I could find, but still keep getting the same error:

I’ve made sure in Android Studio , that I have the correct SDK versions and Build Tools installed as you can see here:

And according the SDK Manager all the sdks are already licensed:

I’m using fuse studio 1.9.0 on Windows10 x64

Any help or advice would be massively appreciated

After reading some more forums posts I tried building to a different version:

“BuildToolsVersion”: “28.0.3”

and now I get a different error: > NDK not configured.

The NDK is installed according to Android Studio:

Hi Mash, when using Fuse 1.9, you gotta use an older version of the NDK: Oct 2018 - Fresh install of Android with fuse 1.9.0 on Windows 10 64bit

Thanks aeq!
I’ll try it out.

Would you suggest using Fuse Studio 1.10 RC instead and if so which version of the SDK & NDK are supported?

Yeah, 1.10 RC is good, I think it works with the latest of everything. You will need it for Android if you’re gonna use push notifications (FCM):


Thanks again aeq!
Installed 1.10 RC and it seems to build fine now!

Now I have another issue with the Sublime plugin not working, but I’ll make another post for that

Cool, by the way, you can find the specific versions of things in the change log for 1.10: https://github.com/fuse-open/uno/blob/66b385d16181314358f7124ce0c549fcb7695d7d/CHANGELOG.md#110

Same issue with me about Plugin. For ndk error you can define path of ndk in local.properties (you will find it in same folder of build.gradle).