Error when I run `$ uno build android`

Hi guys, please I am new to fuse and I’ve been playing around with it and loving it too :wink:

Fuse version 1.2.1 (build 13974)
Macbook Pro version 10.10.5

I have been having problems building my app for android

I run uno build android or fuse build android and this is the error I get on the terminal

uno build android
Uno 1.2.2 (build 5754) macOS 10.10 i386 8fb0cf0

Target is up-to-date -- stopping build (pass --force to override)
Building Android app
2/2: To-Do.apk
Exception in thread "main" error in opening zip file
	at Method)
	at org.gradle.wrapper.Install.unzip(
	at org.gradle.wrapper.Install.access$600(
	at org.gradle.wrapper.Install$
	at org.gradle.wrapper.Install$
	at org.gradle.wrapper.ExclusiveFileAccessManager.access(
	at org.gradle.wrapper.Install.createDist(
	at org.gradle.wrapper.WrapperExecutor.execute(
	at org.gradle.wrapper.GradleWrapperMain.main(
## 2/2: To-Do.apk
Unzipping /Users/Mac/.gradle/wrapper/dists/gradle-2.14.1-all/8bnwg5hd3w55iofp58khbp6yv/ to /Users/Mac/.gradle/wrapper/dists/gradle-2.14.1-all/8bnwg5hd3w55iofp58khbp6yv
(unknown): E0200: Android build failed
(3.0 s)

Build completed in 3.77 seconds
    1 error

Hi Raymond,

Seems like gradle have gotten in a corrupt state, please try to delete /Users/Mac/.gradle (rm -rf /Users/Mac/.gradle) and then run fuse build -t=android.

Thanks Emil! Worked like a charm.