build failed - android

Hi, i am new to fusetools, was working with ionic, phonegap & cordova apps before… i have started with an example app and tried to build it to android as i am using windows machine, but i am getting an error which i have added below… Please take a look and help me in getting solved… thank you

Build started: FullCompile Configuring (5,529.71 ms)

Compiling syntax tree (13,235.36 ms)

Generating code and data (31,363.36 ms)

Building Android app 1/2: 2/2: testFuse.apk \apache-ant-1.9.6\bin\ant.bat was unexpected at this time. (unknown): E0200: Android build failed – rerun with ‘-v’ for more information ?: Error E0200: Android build failed – rerun with ‘-v’ for more information (2,996.83 ms)

Build completed in 53.16 seconds. 0 Warning(s) 1 Error(s)

Error Summary

(unknown): E0200: Android build failed – rerun with ‘-v’ for more information Checking if C:\Program Files\Java\jdk1.8.0_65 exists. C:\Program Files\Java\jdk1.8.0_65 was found. Checking if JDK is corrupt jdk was found. Checking if C:\Users\abc\AppData\Local\Android\sdk exists. C:\Users\sharath\AppData\Local\Android\sdk was found. Checking if C:\Users\abc\AppData\Local\Android\sdk\tools exists. C:\Users\sharath\AppData\Local\Android\sdk\tools was found. Checking if Android SDK is corrupt. Checking if all required Android components are installed. androidsdk was found. Checking if C:\Users\abc\AppData\Local\Fusetools\Fuse\Android\AndroidNDK\ndk-build exists. C:\Users\abc\AppData\Local\Fusetools\Fuse\Android\AndroidNDK\ndk-build was found. androidndk was found. Checking if C:\Program Files (x86)\apache-ant-1.9.6 exists. C:\Program Files (x86)\apache-ant-1.9.6 was found. Checking if Ant is corrupt ant was found. Build ended Exception of type ‘Outracks.CLI.ExitWithError’ was thrown. Press any key to exit.!

See my answer here:–_rerun_with_-v_for_mo