Autocomplete attributes in ux weird behaviour

When writing attributes in ux and pressing enter to autocomplete the attributename, it replaces what you have written with ="".

Ie writing “Tar” and pressing enter to select Target, it replaces “Tar” with ="" instead of Target=""


Well that’s not by design! Does completing by hitting Tab produce the behavior you’d expect? Does hitting enter instead of tab to invoke completions give similarly odd results in Uno?

Will investigate quickly during the day. For now the behavior can be disabled by setting “fuse_ux_attrib_completion” to false in your fuse package settings.

Tab does the same thing yes

A fix is out, thanks for reporting :slight_smile:

Is fuse supposed to check for the latest plugin at startup, or is it bundled with the releases?

Nevermind, it auto updated, thanks!!