Bug when running fuse create app

I ran this command:

$ fuse create app dotdot
Created project: 'dotdot' at '/Users/bjorn.strand/dev/fuse/dotdot'
fuse: unhandled exception: Retry count of infinity exceeded
  at Outracks.Fuse.Protocol.RequestSenderExtensions+<RequestWithRetry>casync01[Outracks.Fuse.Protocol.Storage.StorageSetResponse].MoveNext () [0x00153] in /Users/outracks/buildAgent1/work/b939dc4c6ac331f9/Source/Outracks.Fuse.Protocol/RequestSender.cs:150
--- End of stack trace from previous location where exception was thrown ---
  at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x00000] in &lt;filename unknown&gt;:0
  at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x00000] in &lt;filename unknown&gt;:0
  at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x00000] in &lt;filename unknown&gt;:0
  at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x00000] in &lt;filename unknown&gt;:0
  at System.Runtime.CompilerServices.TaskAwaiter1[Outracks.Fuse.Protocol.Storage.StorageSetResponse].GetResult () [0x00000] in <filename unknown>:0
  at Outracks.Fuse.UserData.DaemonUserData+<SetValue>casync1.MoveNext () [0x00021] in /Users/outracks/buildAgent1/work/b939dc4c6ac331f9/Source/Outracks.Fuse.UserData/DaemonUserData.cs:75

$ fuse --version
Fuse version 0.23.0 (build 7041)
Copyright (C) 2016 Fusetools

What OS & Version are you running? I just tried it on OS X El Capitan 10.11.6 and it ran fine.

Hi Bjørn-Olav,

This is unfortunately a known bug that happens now and then. Since it can easilly be worked around by just re-running the command, we haven’t prioritised fixing it quite yet.

It created the directory and files even though it took ages, and ended with an error.