Fuse Community

Nov 2019 - Play Store Requirement Message - Urgent (1 Dec 2019)

Just noticed the following message in the Play Store, has anyone resolved it?

We’ve detected that your app is using an old version of the Google Play Developer API. From 1 December 2019, versions 1 and 2 of this API will no longer be available. Update to version 3 before this date. Note that this is not related to the AIDL/Billing Library deprecation.

Maybe this link from StackOverflow give some clue : https://stackoverflow.com/questions/56700332/what-is-we-ve-detected-that-your-app-is-using-an-old-version-of-the-google-play

Thanks, yeah was looking at that, not using the Google Play Developer API nor Billing API at all. Could be the maps or push notification module cos of firebase perhaps?

1 Like