Can not install additional tools in Monodevelop. ( Linux Mint)


#1

Hello everyone! I am a new Linux mint user. Can anyone tell me how to download that “additional packages” that monodevelop is asking, because I can not install any tool without them. For example one that is missing is : required monodevelop.core7.4 and lots of more kinda requires. So maybe I installed it wrong or idk.