64-bit warning when releasing an Android app

#1

Hello! When releasing a new version to Google Play, I got a warning stating that starting 1st of August 2019, all apps must support 64-bit architecture. How can I build a Fuse app that supports this ?

https://developer.android.com/distribute/best-practices/develop/64-bit

#2

this is a known issue and we have created a ticket for it in here. You can track this issue there. And hope it will resolve soon

#3

Any update yet on this issue, I’m working on a Fuse App, and this is major. Any effort I can be a part of?

#4

You can follow the progress from the ticket. I’m pretty sure the issue will be fixed soon.

#5

I also have an application made in FUSE, I’m hoping for this solution.